『Apex Legends』”増幅バリケードの上部破壊でエラー”、”クリプトのドローンがプレイヤー検出しない”不具合は近日アップデートで修正予定

EAは8月19日、Apex Legends”シーズン6”のリリース後に発生している不具合について把握しており、近日、アップデートを実施するとツイートしています。なお”増幅バリケードの上部破壊でのエラー”は、日本のような表現規制がある地域のみ発生しているようです。

『注意喚起です レジェンド!現在、ランパートのミニガンを使っている時にクリプトのドローンが正しくプレイヤーを検出しないことを調査しています。さらに、いくつかの地域でランパートの壁の上部を撃つとエラーが発生することを認識しています。今後も随時アップデートを予定しています。』

以下、Reddit より開発者コメント

This is a list of links to comments made by Respawn developers in this thread:

To be clear – the error occurs only in certain regions (like Japan), and it occurs when you destroy the top part of Rampart’s wall. Stacking walls as shown is unnecessary, but shooting a bullet through stacked walls destroys the top part of all walls except the one closest to you, which triggers the…

明らかなことは、エラーは特定の地域(日本のような)でのみ発生し、ランパートの壁の上部を破壊するときに発生します。図のように壁を積み重ねるのは不要ですが、積み重ねた壁を撃ち抜くと、自分に一番近い壁以外の壁の上部を破壊してしまい、それがトリガーとなります。

Some more details here: https://twitter.com/tangentiallogic/status/1295911137880358912

詳細はこちら:(筆者注:簡単に言うと、6年前からある表現規制のスクリプトが悪さしているとのこと)

直ったようですね。あとはリリースするだけのようです。

タイトルとURLをコピーしました